RX100で撮り歩くブログ

RX100やRollei B35で写真を撮ったり何やかんやするブログ

Netlify

Netlifyのビルド時にNodeのバージョンでエラーがでる~ The engine "node" is incompatible with this module. Expected version ">=12.13.0". Got "10.24.1"

GatsbyのサイトをアプデしてNetlifyにデプロイしようとするとビルド時に以下のようなエラーがログにでました。 Gatsbyのv3.7.1ではnodeのバージョンを12.13.0以上にしてねってことだと思うんですが、どうやって指定したらいいのかを調べました。 gatsby@3.7.…